Frequently Asked Questions

AVIA 2.00 Update von einer älteren AVIA Version. HINWEISE! WICHTIG!

Bitte beachten Sie folgende Voraussetzungen: 



  1. Bitte sich das VIDEO anschauen: https://www.youtube.com/watch?v=c63U9DueLSk&feature=youtu.be
  2. Backup der JTL-Shop Datenbank (WICHTIG!)
  3. Ab JTL-Shop 4.06.3 einsetzen
  4. EVO-Template aktivieren (WICHTIG!)
  5. Alte AVIA und AVIA-Child Template vorher sichern und per FTP umbenennen in AVIA-alt AVIA-Child-alt. Das Plugin lädt und installiert alles selbstständig. 
  6. Ab jetzt an tätigen Sie keine Einstellungen mehr bei den Template-Einstellungen, sondern über das SALEPIX-Templater-Plugin.
  7. Nach der einmaligen Aktivierung des Plugins nicht auf das EVO Template umschalten und erneut die Aktivierung durchführen. Dies führt zu Problemen. Daher am besten nicht mehr auf das EVO umschalten. Falls doch benötigt, mit uns Kontakt aufnehmen und wir sagen wie es sicher funktioniert. 
  8. Sie dürfen die Seiten unter : Inhalte > Eigene Seiten > hidden > NICHT-BEARBEITEN-tplt.. nicht bearbeiten.

Please Wait!

Please wait... it will take a second!